Jump to content
Changes to the Jaspersoft community edition download ×

Access Denied with Subreports


moz

Recommended Posts

hi there,

I followed the posts regarding 'Access denied'with interest and tried a lot of things but still had no suxxess. I try to run a report with a subreport that has another subreport included (inside) but didn't find a way to set up security for subreports.

No difference if I run the report from iReport using the Jasperserver-Plugin directly on the server or using the apache-tomcat as jasperadmin (who should have correct permissions).

The Plugin should use the user defined to access the servers repository = jasperadmin again.

 

Thanx for your help! [file name=error-eeb947becc5bf77f388ec973e8121ca5.txt size=6390]http://www.jasperforge.org/components/com_joomlaboard/uploaded/files/error-eeb947becc5bf77f388ec973e8121ca5.txt[/file]

Post edited by: moz, at: 2007/05/16 07:47

Link to comment
Share on other sites

  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...