Jump to content
Changes to the Jaspersoft community edition download ×

JasperServer WAR install on Weblogic8.1


ggovedar

Recommended Posts

Hi,

 

trying to do a WAR Jasper Server install in Weblogic 8.1 but not getting far with it. Can anyone give me some pointers as to how to do it?

 

We've created new Weblogic domain, but when trying to upload the WAR file we get the following

 

<24-Apr-2007 10:53:53 o'clock BST> <Notice> <WebLogicServer> <BEA-000360> <Serve

r started in RUNNING mode>

<24-Apr-2007 10:53:53 o'clock BST> <Notice> <WebLogicServer> <BEA-000355> <Threa

d "ListenThread.Default" listening on port 7001, ip address *.*>

<24-Apr-2007 10:54:25 o'clock BST> <Warning> <HTTP> <BEA-101248> <[Application:

'C:bea8.1user_projectsdomainsJasperServermyserverupload', Module: 'ji-pro'

]: Deployment descriptor "web.xml" is malformed. Check against the DTD: org.xml.

sax.SAXParseException: cvc-elt.1: Cannot find the declaration of element 'web-ap

p'. (line 1, column 219).>

<24-Apr-2007 10:54:25 o'clock BST> <Warning> <HTTP> <BEA-101168> <The security-r

ole-assignment references an invalid security-role: tomcat.>

 

Anyone got any idea what is going wrong?

 

Thanks in advance

 

Goran

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...