Jump to content
Changes to the Jaspersoft community edition download ×

java.lang.Timestamp


dayajasper

Recommended Posts

I created a report using MS SQL JDBC connection.

 

When I run report using ireports I get the Timestamp field with right information.

 

here is my Report query example:

SELECT Hire_Date_and_Time,

name,

dept,

phoneNo

FROM

 

WHERE

name = '$P!{NewFilter}'

 

 

The Date_and_Time field on the report shows correct when I run this report using ireports, When run in from JI 1.2.0, I get the

either 12/23/06 8:30:26AM or PM not the currect time. it does not match with result on SQL Server. Looks like during report generation the date_time information is being modified which I don't want it to happen.

 

Please help, are there any setting on jasperserver oI am missing. [file name=CDReportWITHParam__1172787286146.jrxml size=13089]http://www.jasperforge.org/components/com_joomlaboard/uploaded/files/CDReportWITHParam__1172787286146.jrxml[/file]

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Days

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...