Jump to content
Changes to the Jaspersoft community edition download ×

Display problems on Mac OS X


lkennedy

Recommended Posts

Hi all,

 

I installed iReport on my mac last night (10.4 running the latest updates) and while it starts ok, the screen doesn't display properly. Most of the dialog boxes are missing and the memu bar shows the class name, rather than the program name as it does under windows. I tried versions from 1.2.6 - 1.3 and got the same problem with all of them. I even tried compiling it from source, but the result was the same.

 

I use other java based gui programs such as jedit regularly, so I know this doesn't effect all apps.

 

I installed iReport iReport 1.3 on my work PC (running WinXP) this morning and it works fine.

 

Has anyone got any ideas on this ? If you've seen the same thing, how did you fix it ?

 

thanks,

Leigh.

Link to comment
Share on other sites

  • 3 years later...
  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...