Jump to content
Changes to the Jaspersoft community edition download ×

Data Source Classpath


lwsiv

Recommended Posts

I just installed iReports 1.3.0 on a Win XP machine. I am trying it out against a DB2 database. I went in to set up the test Data source. Entered all of the information (note this information has been vetted, thoroughly, as it works in Hibernate and another report tool - so it is NOT the info). The JDBC Datasource allows the usage of the COM.ibm.db2.jdbc.app.DB2Driver. However when I run a test of the connection I get a "ClassNotFound" error for that driver. I have tried to use the "options -> classpath" to set it, as well as set it in the classpath initialized in the startup.bat file (note I did an echo %classpath% to verify it was set and it was).

 

So what is going on?

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...