Jump to content
Changes to the Jaspersoft community edition download ×

iReport connection problem


samfani

Recommended Posts

Hi

 

 

I am new to iReport, when I try to build my first connection, after entering my connection info and clicking test it changes my IP and places a wrong IP instead so it fails..

 

I have tried both name and IP but the same result

has anybody had similar experience before?

Link to comment
Share on other sites

  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

HI

 

I am creating "database JDBC connection" with jdbc mysql driver.

 

the jdbc url is something like this

jdbc:mysql://192.168.0.220/mydb

 

but when i click test it says "access denied for user 'root'@'192.168.0.165'

 

as you see it changed the original IP addreess in the URL!!

 

any idea?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...