Jump to content
Changes to the Jaspersoft community edition download ×

parameters problem


agcelio

Recommended Posts

Hi, I'm new with ireports and i have some problems with passing parameters to a report. What i need is passing a string of values like this "'RX','FR','WQ'". I tried to have a parameter type java.lang.string but the problem is how can i pass that string to my parameter.I tried use the backslash (example "RX','FR','WQ" ) as an escape character but did'nt work

 

Another way i have tried it's considerer my paramater of type java.lang.object, and by this way when i send my query to clipboard (option on iReport) everything it's ok and the query run and values are returned, if i run it in DB ,, but when i execute the report from iReport and download to excel, i have no values returning.

 

Thanks in advance

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Days

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...