Jump to content
Changes to the Jaspersoft community edition download ×

Websphere hot deploy


tomatg

Recommended Posts

We are trying to change a Jasper Report deployed on WebSphere 5 on Windows 2000. I tried copy out just the .jasper file without restarting Websphere. The new changed file didn't appear it was the old version. I tried restarting Websphere and still saw the old file. I then copied out the .jasper file and the .jrxml file and the changes were there without restarting Websphere. Does this have anything to do with JasperReports? Does it need both files? Or maybe it is somehting with Websphere.

Thanks,

Tom

Link to comment
Share on other sites

  • Replies 2
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

  • 6 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...