Jump to content
Changes to the Jaspersoft community edition download ×

Can't find No Ant Directory

2004 IR Help

Recommended Posts

By: Eric - buwoy

Can't find No Ant Directory

2004-08-02 20:17

I downloaded the zip file and the No Ant directory doesn't seem to exist. I went to the bin directory and tried to run the startup.bat file and I got this error:


Error loading iReport Configuration file: C:Documents and SettingsAdministrator.DEVSRVR01.ireport


Using default parameters.

Exception in thread "main" java.lang.NoSuchMethodError

at it.businesslogic.ireport.gui.JNumberComboBox.<init>(JNumberComboBox.java:66)

at it.businesslogic.ireport.gui.MainFrame.initComponents(MainFrame.java:751)

at it.businesslogic.ireport.gui.MainFrame.<init>(MainFrame.java:242)

at it.businesslogic.ireport.gui.MainFrame.main(MainFrame.java:5129)





By: Giulio Toffoli - gt78

RE: Can't find No Ant Directory

2004-08-03 02:57


This is a tipical error when using ireport with java 1.3.


Use 1.4.2 or grater.







By: smeet - smeet

RE: Can't find No Ant Directory

2004-08-04 02:33


I'm just trying to launch iReport and I get exactly the same error.

I use j2sdk 1.4.2 v03, and no Ant. I copied the tools.jar from my jdk to the lib directory of my iReport.

If someone could explain me please ^^

Damien ++





By: smeet - smeet

RE: Can't find No Ant Directory

2004-08-04 06:08

It was a problem of Classpaths, sorry ^^

I have too many different JDK : one for Weblogic, one for Oracle, one for JBuilder, ...

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Days

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...