Jump to content
Changes to the Jaspersoft community edition download ×

link needed for subreports in ireport


2005 IR Help

Recommended Posts

By: ashu_123 - ashu_123

link needed for subreports in ireport

2005-06-04 01:02

Hi,

I need to know how subreports functions using ireports urgently.I am using ireport version 0.0.8 and http://ireport.sourceforge.net/swf/Subreport_viewlet_swf.htm

and the pdf are not adequate.I strictly followed steps written in both but the reports are not linked.

 

Pleaseeeeeee help.

 

Regards

Ashu

 

 

 

 

By: C-Box - c-box

RE: link needed for subreports in ireport

2005-06-05 01:17

uhhhh 0.0.8????Why are you using such an old version? Try to upgrade to 0.5.0 --- there are lots of improvements

 

C-Box

 

 

 

 

By: J. Brett Howell - jbretthowell

RE: link needed for subreports in ireport

2005-06-07 05:58

...except that there seems to be an issue with finding subreports in the classpath (works in outside of iReport 0.5.0 and in iReport 0.4.1, but not in 0.5.0).

 

I suggest trying 0.4.1 for now if the subreports are your primary concern.

 

 

 

 

By: Chris Cureau - ccureau

RE: link needed for subreports in ireport

2005-06-07 06:33

Well, only in Windows, it seems...I can compile a report with subreports using 0.5.0 under Linux and use it with no problems. It's just when attempting to use a report with subreports compiled with Windows that the issues arise...

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Days

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...