Jump to content
Changes to the Jaspersoft community edition download ×

.ireport directory not found


2004 IR Help

Recommended Posts

By: Thao - taosimo

.ireport directory not found

2004-06-11 04:49

Error?saving?iReport?Configuration?file:?C:Documents?and?Settingslht.ireportconfig.xml C:Documents?and?Settingslht.ireportconfig.xml?(The?system?cannot?find?the?path?specified)

 

 

 

 

By: Thao - taosimo

RE: .ireport directory not found

2004-06-11 05:24

0.3.0 and 0.3.1 doesn't create this directory if it doesn't exist.

 

i'd do that with the 0.2.2 version.

 

Thao

 

 

 

 

By: Giulio Toffoli - gt78

RE: .ireport directory not found

2004-06-14 02:46

I'll check it.

 

Many thanks

 

Giulio

 

 

 

 

By: Leo Moreira - lmoliveira

RE: .ireport directory not found

2004-06-18 05:10

I had the same problem. I don't know if it will help, but when I run iReport.bat I receive a msg : Null and a ok buttun. Then the iReport start with the message Error Saving iReport.....

tks

 

 

 

 

By: Giulio Toffoli - gt78

RE: .ireport directory not found

2004-06-20 13:27

The null i catched by the method logOnConsole that try to write to a non initialized console.

 

Directory creation problem is now fixed inrepository.

 

Giulio

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Days

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...