Jump to content
Changes to the Jaspersoft community edition download ×

"First Report" Tutorial error messages


2005 IR Help

Recommended Posts

By: docweathers - docweathers

"First Report" Tutorial error messages

2005-04-01 20:12

I am try to learn iReports by doing the tutorial in the manual. I have HSQL set up and the test button reports a successful test.

 

Build>active connection is set to NorthWind.

 

When I use the Report Wizard and enter

select * from customers order by country

 

I get this error message:

 

SQL error

 

java.sql.SQLException: Table not found: CUSTOMERS in statement [select * from customers order by country]

then there are 8 lines beginning with "at ".

 

I am running windows xp sp2, JRE 1.5.02

 

 

 

 

 

By: dnelson - lizardpie

RE: "First Report" Tutorial error messages

2005-04-02 19:10

See this thread:

 

https://sourceforge.net/forum/forum.php?thread_id=1249497&forum_id=217623

 

 

 

 

By: docweathers - docweathers

RE: "First Report" Tutorial error messages

2005-04-02 20:31

Thanks

That solved it.

 

I added a little more detail to the thread for us Geek wana be's

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Days

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...