Jump to content
Changes to the Jaspersoft community edition download ×

Value not fetching using JSP file


ktrinad

Recommended Posts

By: Bruno - acvbruno

Value not fetching using JSP file

2003-06-01 23:52

Hi,

The report created using IReport is working fine. I am using SQL server as m y backend. i have created one report that is working fine in ireport, and i can see the report in PDF and HTML format. when i try to use the JSP example given in webapp without changing anything (ofcourse i have changed the jasper file name.), my report is not fetching any value. it gives null value.

 

where i am doing the mistake. whether i have to change the connection or someother code in any java file. if so where i have to do the connection.

Please let me know in detail

 

regards

bruno

 

 

 

 

By: Giulio Toffoli - gt78

RE: Value not fetching using JSP file

2003-06-02 13:43

This is a very very very very common problem (2 mail per day report this problem...)

 

You should increment the height of your textfields of few pixels.

 

Try now.

 

Giulio

 

 

 

 

By: damien - damienshou

RE: Value not fetching using JSP file

2003-08-17 23:15

I have the same problem. It seem no use to increment the height of textfields.

 

The problem is how to deploy the xxx.jasper to Tomcat webapp.(the xxx.jasper is designed by ireport and working fine on ireport env.)

 

Best regards

 

Damien

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...