Jump to content
Changes to the Jaspersoft community edition download ×

Please Help me: No Compilation.


2004 IR Help

Recommended Posts

By: jordi - jordi_oliete

Please Help me: No Compilation.

2004-02-10 03:34

Helllo,

I use the iReport.jar in my web app.

In the iReport.jar manifest I specified the main-class and the classpath.

I create a Process on my JSP page and the Frame goes well, but when I tried to compile a Report the system do nothing and don?t show any error message.

 

Is it about the .iReport configuration files?

Is it anything about classpath?

What is it happen?

How can I solve it?

 

Thank you.

 

 

 

 

By: Giulio Toffoli - gt78

RE: Please Help me: No Compilation.

2004-02-10 03:53

You should use iReport using Java Web Start (it don't work as applet).

 

You have anyway to do some modifications and much jars are needed (like tools.jar etc...).

 

You must add some permissions to permit write access.

 

Please don't ask me more. I have never tried to start iReport from a web app. But this possibility is scheduled in our TODO list...

 

Giulio

 

 

 

 

By: David Lim - aberrant80

RE: Please Help me: No Compilation.

2004-02-15 21:43

Errr... actually I think the problem is that you CAN'T compile. I know what you mean jordi, clicking on 'Compile' has no effect right? Yup, same with me. You have set an active connection and then just execute it. You'll still get the .jasper file after that.

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...