Set Detail band property "Split Type" to "Prevent"

A customer is facing an issue with a report where the record cell is stretched incorrectly. Please see the screen shot, below, for reference.

The problem was caused by setting "Stretch With Overflow" to true for the text fields in the Detail band. The text field was then automatically stretched when the record overflowed the defined height. 

Here are a few options to resolve this problem: 

  1. Set the Detail band property "Split Type" to "Prevent":           this will force the overflow record to be printed in the next page instead of partially printed in two pages. 
  2. Set the Text Field property "Stretch With Overflow" to false:  the overflow part of the record will be automatically truncated if it exceed the defined filed height. 



I am also having the same issue, if anyone know the solution. Kindly help to resolve the issue