Jump to content
  • Designer "jumps" when clicking on objects

    Assigned User morlandin
    CategoryBug report
    If at all possible please fix the issue with the designer, and the Outline view as well, where it "jumps" when clicking either in the designer or on objects with the mouse pointer. It's not only annoying it has caused items to be moved inadvertently or for unintended objects to be edited. I've had to slow down my work to compensate for this and insure that the intended object was selected.

    Attachments: issueDetails.zip

    User Feedback

    Recommended Comments

    Changed Resolution from Open to Fixed

    Changed Status from New to Closed

    Hi, this is not a bug but the normal behavior of all the GEF based editors. Now I've added an option to the preferences to disable the autocenter of the editor (it's under Preferences -> Jaspersoft Studio -> Report Designer), however since this is the default behavior of gef the autocenter feature is enabled by default also in JSS and you need to disable it manually.
    Link to comment
    Share on other sites

  • Create New...