Jump to content
  • the bug after installed the jasperreport studio

    Assigned User anonymous
    CategoryBug report

    after drop the updatesite of jasperreport studio into the folder of eclipse "dropins", I can't open all the file except the jrxml file,

    ex:when I open the java source file in eclipse, the eclipse open a error dialog which said "An error has occurred. See error log for more details.


    Attachments: issueDetails.zip

    User Feedback

    Recommended Comments

    Changed Status from New to Feedback Requested

    Changed Assigned User from - to @User_306070

    Hi, I can imagine you are talking about the fullsite.zip file.This is supposed to be used as an archive update site. Therefore the correct procedure involves the usage of the Install Manager.Help > Install New Software > Add > Archive and select the zip file.I tested locally with an Eclipse 3.7 for Java developers from scratch and it worked fine without any problems. Best regards,Massimo.
    Link to comment
    Share on other sites

    Changed Priority from Immediate to None

    Changed Severity from Block to Text

    Changed Reproducibility from Always to N/A

    Changed Resolution from Open to Fixed

    Changed Status from Feedback Requested to Resolved

    Changed Assigned User from @User_306070 to @anonymous

    Thanks very much! I have solved it and it works well!best wishes to you!
    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Create New...