Jump to content
  • Missing Text in Resource Bundle

    Assigned User morlandin
    CategoryBug report



    There is a bug which is text will be missing after reopen.this happen when file is save by using Properties tab Resource Bundle which the text is too long or when using others language like zh_CN, ko_KR & etc.


    User Feedback

    Recommended Comments

    Changed Resolution from Open to Unable to Reproduce

    Changed Status from New to Feedback Requested

    Changed Assigned User from - to @morlandin

    Can you provide a sample and/or a video showing how to reproduce? I've tried to input chinese text, closing and reopening the file but I was not able to reproduce the issue
    Link to comment
    Share on other sites

    Changed Reproducibility from Sometimes to Always

    Changed Resolution from Unable to Reproduce to Fixed

    Changed Status from Feedback Requested to Resolved

    Hi, I was able to reproduce the bug. Tipically I use the editor without the option to wrap long lines and in that case the bug is not visible. Now I've found the problem and fixed it. As workaround until a new version is out you can disable line wrap in preferences -> message editor -> formatting and remove the check from "wrap long line"
    Link to comment
    Share on other sites

  • Create New...