[#5186] - Legends marking were not shown for chart type report in dashlets

Category:
Bug report
Priority:
Urgent
Status:
Feedback Requested
Project: Severity:
Major
Resolution:
Unable to Reproduce
Component: Reproducibility:
Always
Assigned to:
0

This issue is reproducible on both JasperMobile v2.1 for iOS as well as v2.0 for Android

STEPS TO REPRODUCE:
1. Create an adhoc view (chart type) with project on x-axis and measure on y-axis
2. Change the filter view so that we have more projects displayed.
3. Save it as adhoc view and report
4. Execute a report and verify the legends

Expected: Different colors are identified by a project.
Actual: No color mapping with projects, only project names were displayed without color codes

Tested on the following and issue is seen on both:
Jasper Mobile Version v2.0

iPad mini: v8
Nexus 4: Lollipop (5.0.1)

v2.0
namita.mishra03's picture
Joined: Jul 9 2015 - 9:14am
Last seen: 5 years 8 months ago

4 Comments:

#1
AttachmentSize
Image icon legendissue.jpg82.03 KB
#2
  • Resolution:Open» Won't Fix
  • Status:New» Resolved

Hello,

Thank you for your request.

Unfortunatelly we can't reproduce this issue. Could you provide more details?

#3
  • Resolution:Won't Fix» Unable to Reproduce
  • Status:Resolved» Feedback Requested
  • Assigned:nobody» mlupey
#4
Feedback