JAVA8 support

0

Does anyone know the date by which Jasper Report support JAVA 8 officially?

rramasamy's picture
Joined: Dec 17 2014 - 2:12pm
Last seen: 3 years 8 months ago

4 Answers:

0

Java 8 will be supported in the upcoming 6.1 release at the end of May - pending final QA certification.

tchen's picture
52944
Joined: Feb 27 2008 - 7:33am
Last seen: 41 min 16 sec ago
0

Thanks for the update.  We use jasperReports library (set of necessary libraries) integrated into our Java appliations.  I had trouble using the 6.0 version it was failing with exception from groovy library when using JAVA8.  Will wait for the offical release of 6.1 to try.

 

rramasamy's picture
Joined: Dec 17 2014 - 2:12pm
Last seen: 3 years 8 months ago
0

Any update on this? Is Jasper 6.1 with Java 8 support available yet?

rramasamy's picture
Joined: Dec 17 2014 - 2:12pm
Last seen: 3 years 8 months ago
0

Hi!

I can't help but notice that 5.6.0 is STILL the most current version, and I STILL can't get it to work with Java 8. I'm having to resort to a JRE 1.6.0 installation.

This is getting a little ridiculous. I'm strongly recommending that my users find some alternative to this chewing-gum-and-spit software package.

rbosjaspersoft's picture
Joined: May 26 2016 - 9:19am
Last seen: 3 years 5 months ago
Feedback
randomness