avoid input control when calling report via url

0

Hello,

I have an report with parameters which are neccessary. When I request the report via url I transfer these parameters via the URL, but still input control pops up, filled with the values I send in the url. I don't want this to happen, the report should open directly.

When I set "Is for Prompting" - checkbox to FALSE, input control doesn't pop up. But any parameters I transfer via url are ignored, so that doesn't help me either.

How can I sent parameters via url without seeing the input control box?

andre.wolff's picture
Joined: Sep 9 2014 - 5:05am
Last seen: 5 days 16 hours ago

1 Answer:

1

Ok, I found it out myself. In the report, set "Is for prompting" - checkbox ON. On the server, go to the report, click right mouse button - edit, go to "controls and ressources" (second on the right, might named differently, I have German version), uncheck checkbox "ask always".

Now, Input Control won't show, but you can pass Parameters via url.

andre.wolff's picture
Joined: Sep 9 2014 - 5:05am
Last seen: 5 days 16 hours ago
Feedback