Visualize.js Support Question

0

Hi there -

Does anyone know if you can run Visualize.js on JasperReports Server 5.5?  I know that Visualize.js is supported in 5.6 and higher, but what about 5.5.  If not supported out of the box in 5.5, can it be manually configured?  Any articles available online?  

Thanks. 

H Mendoza's picture
351
Joined: Feb 20 2013 - 11:39am
Last seen: 5 months 1 week ago

1 Answer:

0

Sorry no. Visualize.js is part of 5.6 commercial version and is not available on community version. Tibco Jaspersoft doesn't offer Visualize.js on their commercial version of 5.5 so it's just not supported on that version.

5.5 was buggy so I recommend upgrading to 5.6.1 anyways - 5.6.1 is way much better. :-)

hozawa's picture
53202
Joined: Apr 24 2010 - 4:31pm
Last seen: 5 months 1 week ago
Feedback
randomness