Help! no way to create data source!

2
After insalling Jasper Server 5.6 (without the sample reports),and loggin in with jasperadmin, when we select view->repository, there are only two folders: System Properties and Themes.
There is no Data source folder, and no way or option to add a datasource.
 
We tried uinstalling and reinstalling, same problem.
 
Have tried googling - noone else seems to have this issue.
 
Howe do we add a datasource if there is no datasource  option or folder?
 
 
john.v.little's picture
Joined: Aug 28 2014 - 3:29am
Last seen: 4 years 6 months ago

I gave up with it and uninstalled it.  then I reinstalled selecting the option to include all demos and samples.  THIS does at last give the option to add a datasource. It seems a major bug that you you cant install Jasper Server without the demos and samples.

john.v.little - 4 years 7 months ago

I've encountered too many problems with bundled installation and decided to use only WAR installation. Don't have the problem you've found with WAR installation.

hozawa - 4 years 6 months ago

I got the same problem with 6.0.1. It worked after installing sample data. Thanks for providing this work-around.

dlepage - 4 years 1 week ago

1 Answer:

0

Try logging in as "superuser".

hozawa's picture
40723
Joined: Apr 24 2010 - 4:31pm
Last seen: 42 min 50 sec ago

Hi, I am logging in with jasperAdmin. Under user management, there does not seem to be a user called superuser. I tried logging in with superuser and superuser as pass, but says account does not exist. jasperadmin is in the admin group/role. The only other roles are user and anon.

john.v.little - 4 years 7 months ago
Feedback
randomness