Can't Edit Existing Domain #AWS

0
Thank you in advance for the assistance. 
 
In our AWS hosted instance of Jaspersoft server: Professional for AWS - 5.5.0, I have a domain that has been created which is in active use. Some of my business users have asked me to add a new table/object and add a few more fields from existing tables. 
 
I go through the standard steps of editing a domain, using the built-in Jaspersoft Domain Editor. I can successfully add a new table, or field from an existing table and add it via the display tab. No error codes are returned. I will then attempt to build a fresh Ad Hoc View, and point it to the recently edited domain. The new field or table will not be present in the Field Selection menu. I will then return to the Domain Editor to confirm my changes, and they will not be present. It is as if I made no edits at all. 
 
Thank you for the help,
JP
jperez_2's picture
Joined: May 7 2014 - 10:31am
Last seen: 5 years 2 months ago

Check for any javascript errors during the process of saving the domain - using f12 with chrome or firefox firebug during the save process and watch those browser's tool's console for errors - it's possible you are hitting some bug.

ghudson_1 - 5 years 2 months ago

I have run through this process, on both browsers. In both instances, I am not seeing any scripting errors in the console.

Are there any other suggestions?

 

jperez_2 - 5 years 2 months ago
Do you see anything in the jasperserver.log? is located in /usr/share/tomcat7/webapps/jasperserver-pro/WEB-INF/los/jasperserver.log
marianol - 4 years 8 months ago

0 Answers:

No answers yet
Feedback