Showing Please Wait for infinite time when accessing Report from Remote Jasper Server Using Internet Explorer

0

When I accessed jasper reports from Remote Jasper server.

The Reports is being shown in background whereas it shows Please Wait pop-up on fore-ground for indefinite time period.

  • I have tried IE8 and IE10 to check it. (It works fine for chrome and firefox)
  • I  used the following credentials :

http://localhost:8080/jasperserver/ (working fine)

http://<LAN IP ADDRESS>:8080/jasperserver/ (facing problem)

 

gkm010's picture
5
Joined: Apr 30 2014 - 3:38am
Last seen: 5 years 3 months ago

1 Answer:

-1

Experienced the same issue.

Switching off IE compatibility mode lets the reports running OK.

To switch it off in IE11 go to Tools | Compatibility View Settings | uncheck both "Display intranet sites in Compatibility View" and "Use Microsoft compatibility lists".

I do not think that it is an acceptable long term solution though.

oavdacev's picture
Joined: May 20 2010 - 7:03am
Last seen: 11 months 4 weeks ago

this does not affect the result. please respond with some concrete solution..
Thank you

gkm010 - 5 years 3 months ago
Feedback
randomness