Which version of JasperReports Flash viewer is compatible with the JasperReports 5.5.1 ?

0

Which version of JasperReports Flash viewer is compatible with the JasperReports 5.5.1 ?

I was using JasperReports 3.0.0 with JasperReports Flash viewer 3.0.0 ( jasperreports-flash-3.0.0.swf ) and was working fine.

Now am trying to upgrade to JasperReports 5.1.1 so i've compiled all reports and able to see the output on iReports software in preview mode

But with flash viewer am not.

I have tried with JasperReports Flash Viewer 4.0.0 ( jasperreports-flash-4.0.0.swf ) but no luck .

Can i know which version of Flash is compatible ??

vinay.f6's picture
Joined: Mar 26 2014 - 11:05pm
Last seen: 5 years 4 months ago

1 Answer:

0

mybe 4.7.0 is match!

victorwish's picture
Joined: Sep 8 2010 - 2:18am
Last seen: 8 months 2 weeks ago
Feedback
randomness