Jaspersoft Studio 5.5 Using JDBC Connection to Informix SE7.25, Failed

0

I have installed JDK7, Jaspersoft Studio 5.5 Community Edotion and IBM-Informix jdbc 4.10 on my Windows XP(SP3).,  and successfully got connection to IBM-Informix IDS 11.50.

However, tried to connect to old version of the database, Informix SE7.25, got failed. Any body who can help?

I wonder: (1) Are these latest software, JDK7, Jaspersoft Studio 5.5 and JDBC 4.10 not compatible with old Informix SE7.25? Which are the old versions of JDK, iReport and JDBC can do it?

(2) Is the URL correct ?

 

 

Attachments: 
songlingxx's picture
Joined: Nov 7 2013 - 10:53pm
Last seen: 5 years 11 months ago

0 Answers:

No answers yet
Feedback
randomness