Can I upgrade TomCat 5.5 to 6.0 and keep JasperServer 3.1?

0

I need to upgrade my server to Windows Server 2008 and Java 7.

I have already checked that I will need to upgrade TomCat 5.5 to (at least) 6.0 as 5.5 is not compatible with Java 7.

But I don't want to waste time upgrading Jasper Server 3.1 as I'm building a new version on a second site.

Does any one know how Jasper Server will behave with TomCat 6?  

cascensao's picture
Joined: Nov 5 2013 - 9:49am
Last seen: 7 years 3 months ago

2 Answers:

0

I wouldn't recommend it.  I don't believe 3.1 was tested with Tomcat 6.

mgeise's picture
29665
Joined: Mar 5 2007 - 6:18am
Last seen: 1 year 2 months ago

Thanks for the reply. Like I said before, I don't want to waste too much effort on this upgrade as I am building a new up to date version in a different location. But I really need to upgrade Tomcat. Can you please let me know what do you recommend here? which is the version I should upgrade Jasper Server to? Thanks in advance

cascensao - 7 years 3 months ago
0

So, considering my need to upgrade Tomcat, and considering that Jasper Server 3.1 won't work with Tom Cat 6.

Which is the recommendation here? which is the version I should upgrade Jasper Server to? 

cascensao's picture
Joined: Nov 5 2013 - 9:49am
Last seen: 7 years 3 months ago
Feedback