Error creating a jdbc data source

0

Hi I am making a new jasperserver box.

I have downloaded version 4.1.0 of jasperserver putting it on a older machine.  I need this to speak to ms sqlserver, so I downloaded JTDS-1-3-1.jar, now when I try and create the connection i get a massive error the only part I can understand is java.lang unsupported class version error, should I be looking for something specific in the error.  Or is the version of jasperserver and JTDS not compatible, if so can someone recommend a better mix?

 

thanks

 

here is the error log thanks

 

 

Attachments: 
jasemilly's picture
Joined: Oct 6 2009 - 2:40am
Last seen: 1 year 2 months ago

2 Answers:

0

It would help if you post the Error Trace, either in-line or as an attachment.

djohnson53's picture
65603
Joined: May 25 2012 - 11:10am
Last seen: 7 hours 33 min ago
0

Hi

I have attached the error log was hoping if anyone would be able help in understanding.

 

thanks

Jason

techboy's picture
Joined: Feb 10 2010 - 7:43am
Last seen: 4 years 1 month ago
Feedback
randomness