Jasper Server 5.2.0 Tomcat server unable to start

0

Hi,

I downloaded Jasper Server 5.2.0 commercial version (jasperreports-server-5.2-windows-x86-installer).

I earlier had Jasper Server 3.7.0.1 installed in my system which was working perfectly fine in my system.

At first I wanted to keep both, so I installed Jasper Server 5.2.0 by selecting the option install all components using the sample.

After the installation I tried starting the server , but it field to start. Even Jasper Server 3.7.0.1 failed to start as well which was working fine earlier.

I then uninstalled both the version and re-installed Jasper Server 5.2.0 by using "Custom Install" option in which I selected "I want to use the bundled Tomcat", "I want to use the bundled PostgreSQL database" , default "Tomcat Server Port : 8080", "Tomcat Shutdown Port : 8005" and "Database Server Port : 5432" and "Yes for Install sample database and reports".

Still Tomcat Server is unable to start. Kindly Suggest.

Thanks

Anurag Sinha

sinha.anurag84's picture
Joined: Jul 19 2013 - 12:24am
Last seen: 5 years 11 months ago

1 Answer:

0

Hi Anurag,

I also faced same problem with Jasperserver 5.1.1 installer windows 32 bit, I earlier work on jasperserver 5.0.1 which works fine when I installed 5.1.1 then tomacat unable to start while postgre service is running. I tried to start it manually from services and tomcat folder but still not start.

This happens with jasperserver community version as well as professional version.

If you find any solution on that then let me know.

Thanks,

Ajinkya

ajinkya_c's picture
943
Joined: Aug 29 2012 - 6:13am
Last seen: 3 years 6 months ago

Hi Ajinkya,

I haven't found any solution yet will let you know if it gets resolved.
Also do let me know if you find any solution for it.

Thanks
Anurag Sinha

sinha.anurag84 - 7 years 1 month ago

Hi Anurag/Ajinkya,

I am having exactly the same problem.
Did you find a solution yet ?

Stephen.

stephen-hic - 7 years 3 weeks ago
Feedback
randomness