Cannot Instal Jaspersoft Studio from Eclipse Marketplace

0

I'm trying to instal Jaspersoft Studio from Eclipse Marketplace but always encountered a problem

Here is the detail about the problem

Cannot complete the install because one or more required items could not be found.
Software currently installed: Jaspersoft Studio feature 5.1.0 (com.jaspersoft.studio.feature.feature.group 5.1.0)
Missing requirement: JasperReports Library and Tools 5.1.0 (net.sf.jasperreports 5.1.0) requires 'bundle org.apache.commons.logging 1.1.1' but it could not be found
Cannot satisfy dependency:
From: Jaspersoft Studio feature 5.1.0 (com.jaspersoft.studio.feature.feature.group 5.1.0)
To: net.sf.jasperreports 4.8.2

Spesification of my system:

JDK: 1.7.0_11

Eclipse Version: Juno Service Release 1

Operating System: Microsoft Windows 7 32 Bit

I've downloading the stand alone instalation but I want to make eclipse can automatically use it. Any possible method would be appreciated.

Thanks :)

kripton_haz's picture
Joined: Jun 3 2013 - 12:16am
Last seen: 6 years 7 months ago

1 Answer:

0
chimbuar's picture
Joined: Aug 14 2013 - 5:37am
Last seen: 6 years 7 months ago
Feedback