When will the iReports 5.0.4 NetBeans plugin be fixed for NetBeans 7.3?

0

The plugin stupidly uses the Groovy provided for NetBeans 7.3 (in C:\Program Files\NetBeans 7.3\groovy\modules\ext\groovy-all.jar), which is V2.0.1; however the Maven POM shows that it expects Grrovy V1.5.5 and it looks like Groovy V1.7.6 maybe the oldest version which may work.

May I suggest is that the plugin does not assume that NetBeans will provide the correct version and provides the correct version itself.

infernoz's picture
Joined: Aug 8 2012 - 7:51am
Last seen: 6 years 7 months ago

0 Answers:

No answers yet
Feedback
randomness