Only first report goes to printer... after that nothing happens

0

Hello

I use Jasperreports 4.7.1 with Netbeans (iReport) in Java 7 SE Swing program. I have a problem only with one printer, on every other it works fine and with absolutely no problems.

But on this one (Canon MF5980dw) I can only get one print of report, every time when I start another print, nothing happens....I see in Windows processes, that cpc10q.exe is hanging (Canon page composer queue... something like that) If I turn off program and turn it on again, I can again print only one report, and next requests are ignored again.

I tried to print by Jasper Viewer and directly without preview, the same situation in both cases. I also tried to install printer with the newest drivers, local and by printing server, still the same situation :) and only this one printer has this problem. Before (on other drivers) I had printer error "Canon Page Composer..." but I don't remember exactly, after new installations and so on, I have quiet app, nothing happens after 1st print.

I don't know what more can I do with this problem. Can someone help please? :)

xvir's picture
2
Joined: Apr 2 2013 - 3:48am
Last seen: 6 years 4 months ago

0 Answers:

No answers yet
Feedback