jasperreports-server-cp-4.7.0-linux-x64-installer.run produces a postgresql encoding error

0

Hello,

Running the above installer, choosing existing tomcat and postgresql setups produces the following error:

***Unknown variable product.fullname*** requires a postgresql database encoding UTF8 and your current encoding is SQL_ASCII

Note that template0/1 have SQL_ASCII encoding in the existing setup and that this environnment variable of current user is LANG=fr_FR.utf8

Thanks

mrechte's picture
Joined: Jan 8 2013 - 9:36am
Last seen: 6 years 10 months ago

0 Answers:

No answers yet
Feedback