LDAP and 389-DS


I try to get an LDAP connection (jasperserver 4.7) with an 389-DS server. All seems to work, I see my roles and there are no obvious errors found in de jasperserver.log file.

But when I log in with my useraccount via the userinterface, I get an access denied, but there are no entries of any log in in my log files. Not in the jasperserver.log, not in the messages file, not in secure and not on the LDAP server itself.

Does Anybody have any idea where I can trace any problems with the logon function of Jasper. Maybe the error can tell me what I am doing wrong.


wgroothand's picture
Joined: Oct 19 2012 - 1:22am
Last seen: 1 day 15 hours ago
Ok, found more information. I get an error in my logfile from de Directory Service. [24/Oct/2012:15:22:47 +0200] conn=369639 fd=247 slot=247 connection from to [24/Oct/2012:15:22:47 +0200] conn=369639 op=0 BIND dn="uid=" method=128 version=3 [24/Oct/2012:15:22:47 +0200] conn=369639 op=0 RESULT err=32 tag=97 nentries=0 etime=0 [24/Oct/2012:15:22:47 +0200] conn=369639 op=-1 fd=247 closed - B1 Looks like you cannot log on to the server. I tried it with an LDAP browser and that worked: uid=XXXUSERNAMEXXX,ou=intern,ou=gebruikers,dc=example,dc=comXXVERYSECRETXX Any ideas? Wilco
wgroothand - 10 years 7 months ago

0 Answers:

No answers yet