Problems with JasperMobile for Android

0

 I log into the VPN and get connected and then when using the server, I receive:

 

Error

Could not extract response: no suitable HttpMessageConverter found for response type [com.jaspersoft.android.sdk.client.oxm.ResourcesList] and content type [application/octet-stream]

 

Any ideas on what is happening and how to resolve this issue?

Thanks for your help.

maxvoltage's picture
Joined: Jul 27 2012 - 10:03am
Last seen: 3 years 1 week ago

1 Answer:

0

 Hi Scott,

Which version of JasperReport Server are you using?

JasperMobile for Android is compatible with JasperReports Server 4.5.1 or higher. It also can be used with JasperReports Server 4.5.0, after applying the JRS CE 4.5.0 Android compatibility hotfix.

igadzhega's picture
104
Joined: Jan 16 2011 - 3:44am
Last seen: 5 years 5 months ago

 The server version is 4.5.0. I have asked if the hot fix can be applied or if there is a plan to upgrade to 4.5.1. I forwarded your response on to the IT department. Thanks for your help.

maxvoltage - 7 years 3 weeks ago

When I run the report I get an error:  "400 - Bad request. The request was invalid"

My jasperserver is 4.7



Post Edited by ednaxednax at 09/06/2012 12:04
ednaxednax - 6 years 11 months ago

Does anyone know where to download "JRS CE 4.5.0 Android compatibility hotfix"? The above link is broken. I have to revert from 4.7 back to 4.5 CE due to the password change defect in 4.7.

Thanks

lightsailpro - 6 years 10 months ago
show 2 more...

how to fix that  "JRS CE 4.5.0 Android compatibility hotfix" in our project

potnuru.sunil - 6 years 9 months ago

On the new Community site, you can find it under the JasperMobile for Android project releases, or Mobile SDK for Android project releases:
http://community.jaspersoft.com/project/jaspermobile-android/releases
http://community.jaspersoft.com/project/mobile-sdk-android/releases

vbykin - 6 years 8 months ago
Feedback
randomness