xcode 3.2.6 problem with mobile 1.0

0

Trying to run the application on Xcode 3.2.6 with the IOS Simulator. The project builds without any error, in simulator i just get a black screen. I can click on the icon, again nothing. Tried running with debug on, nothing. Any tips?

 

[Session started at 2011-09-29 17:02:01 -0700.]

GNU gdb 6.3.50-20050815 (Apple version gdb-1515) (Sat Jan 15 08:33:48 UTC 2011)

Copyright 2004 Free Software Foundation, Inc.

GDB is free software, covered by the GNU General Public License, and you are

welcome to change it and/or distribute copies of it under certain conditions.

Type "show copying" to see the conditions.

There is absolutely no warranty for GDB.  Type "show warranty" for details.

This GDB was configured as "x86_64-apple-darwin".sharedlibrary apply-load-rules all

Attaching to process 37363.

(gdb) 

ernestoo's picture
8984
Joined: Nov 29 2010 - 11:59am
Last seen: 2 years 1 month ago

2 Answers:

0

Why do you want to run a so old version of xcode? blocked on Mac OS Leopard? worked on xcode 4.0 and 4.2

regards,

 

DJT

djt's picture
djt
13
Joined: Oct 25 2011 - 2:05am
Last seen: 6 years 1 month ago
0

DJT has right Ernesto, please use XCode 4.x

 

Giulio

giulio's picture
27706
Joined: Jan 2 2007 - 4:15pm
Last seen: 9 months 2 weeks ago
Feedback