install on mac not working

0
I downloaded JasperETL-All-r12707-V2.3.2.zip and unzipped it on my mac. I then try to double click on the JasperETL-macosx-carbon.app file which I assume will launch the app... Nothing happens.

any help is appreciated...

my java version is
java version "1.5.0_13"
frankrizzo's picture
Joined: Jun 27 2008 - 4:20pm
Last seen: 11 years 6 months ago

5 Answers:

0
I get the same behaviour. Moreover, if I run the JasperETL-macosx-carbon file, I briefly get this error in a Shell window, which closes.

## exec failed ##
/Users/dgay/Downloads/JasperETL-All-r12707-V2.3.2/JasperETL-macosx-carbon Permission denied

Rather unhelpful! Just in case, I tried chmod a+w on the folder, then a sudo invocation ... same thing.

Is there some way to check the Java settings or Perl dependencies, or are there some configuration steps we're generally missing? (There's another no-responses thread (Leopard) about the issue, so it's not just us two.)

Can anyone on OS X who has this working give us a hand?
dgay's picture
1
Joined: Jul 14 2008 - 3:40am
Last seen: 11 years 6 months ago
0

 I add the same but could get it working by adding the execute bit to the JasperETL-macosx-carbon file.

this did the trick for me : chmod 0775 JasperETL-All-r12707-V2.3.2/JasperETL-macosx-carbon

I forgot if I also hadd to do teh same for : JasperETL-All-r12707-V2.3.2/JasperETL-macosx-carbon.app/Contents/MacOS/JasperETL-macosx-carbon

 

 

But it works here now,

 

Ries van Twisk

 

 

riesvantwisk's picture
Joined: Feb 21 2008 - 8:09am
Last seen: 3 years 4 weeks ago
0

 I add the permissions to the two files but not working yet.

Then I click in JasperETL-All-r12707-V2.3.2/JasperETL-macosx-carbon.app/Contents/MacOS/JasperETL-macosx-carbon and works!

asejas's picture
10
Joined: Oct 26 2007 - 2:33am
Last seen: 1 year 8 months ago
0

Changing the permission should actually do the trick. Just try something like:

 

chmod u+x ./JasperETL-All-r12707-V2.3.2/JasperETL-macosx-carbon.app/Contents/MacOS/JasperETL-macosx-carbon

stasp's picture
18010
Joined: Jun 3 2009 - 9:53am
Last seen: 1 day 10 hours ago
0

Hi,

    I download the jaspersoft ETL.But its not working after extract.please help me.

when i clicking in this file "JETLXCmmty-win32-wpf" file it display the below error..

---------------------------
JETLXCmmty-win32-wpf.exe - Application Error
---------------------------
The application failed to initialize properly (0xc0000135). Click on OK to terminate the application.
---------------------------
OK  
---------------------------
 

sivac47's picture
Joined: Jul 16 2012 - 12:20am
Last seen: 7 years 6 months ago
Feedback
randomness