Trouble with JasperETL installation

0
Hello

I urgently need to install JasperETL and I have failed to do so. I unzipped under C:\JasperETL-All-r12707-V2.3.2
then, tried running:
JasperETL-win32-x86
and all I got was the splash welcome picture, then nothing.

I have been reading older posts and I am guessing that my problem has to do with the JVM.
I ran java -version on my cmd line and got the following:
java version "1.4.2_03"
Java (TM) 2 Runtime Environment, Standard Edition (build 1.4.2_03-b02)
I understand I need 1.5 or older, so I went online and bumped into a Java Version tester at java.com that confirms I have (Version 6 Update 5). Javaterster.org confirms I have Java Version: 1.6.0_05 from Sun Microsystems Inc.
Last but not least, i checked the java version using the Java menu on the buttons on the lower-left corner of the Start panel, and that confirmed I have:
Java Plataform SE Version 6, update 5 (Java Version: 1.6.0_05-b13)

So I am very confused! :(
I need to solve this Java issue! Any tips!?!?!?!

Thank you very much!!!!!!!!
Ana

P.s: I am attaching a screen image showing the cmd line and the java About window....
anaelisagil's picture
Joined: Apr 29 2008 - 3:46pm
Last seen: 11 years 6 months ago

0 Answers:

No answers yet
Feedback
randomness