Starting JasperETL crashs

Hi
after installing i tryed to run jasperETL but it stops with an log.

Any Ideas for me?

Regards
Stefan [file name=1185613931671.txt size=13402]
Post edited by: stoffl, at: 2007/07/28 09:22

Attachments: 
stoffl's picture
8
Joined: Jul 27 2007 - 7:00pm
Last seen: 15 years 6 months ago

2 Answers:

Hi Stefan-
JasperETL requires Java 1.5 and above, and the log shows you are looking at Java 1.4.2. Please try changing your classpath to look at 1.5 and let me know if you run into any issues.

Cheers,
Beth
bamazur's picture
184
Joined: Aug 20 2006 - 2:21pm
Last seen: 9 years 6 months ago
Sorry for the delay...

Now it works, thank you
stoffl's picture
8
Joined: Jul 27 2007 - 7:00pm
Last seen: 15 years 6 months ago
Feedback