error installing JasperETL

Hi bamazur

I got a Problem when i tried to install JasperETL On Linux SUSE, I got the next message

A JDK o JRE must be available in order to run JasperETL. No java Virtual Machine was found after searching the following locations: /root/Desktop/JassperETL/jre/bin/java

'java' in your current PATH

I have the version JAVA 1.5 in my system.

can you help me telling me why this error is presenting..

thanks in advanced
wehber's picture
-2
Joined: Jul 10 2007 - 4:57am
Last seen: 15 years 7 months ago

3 Answers:

Hi Wehber-
I am happy to look into your issue. Could you post your $PATH for me? I can possibly debug the issue from that.

Cheers,
Beth
bamazur's picture
182
Joined: Aug 20 2006 - 2:21pm
Last seen: 9 years 7 months ago
Hi, Beth

the PATH of JAVA JRE & JDK is
/usr/java/jdk1.5.0_11/
/usr/java/jre1.5.0_11/

and PATH of JasperETL is

/root/Desktop/BI/Application/JasperETL/

Cheers,
Wehber
wehber's picture
-2
Joined: Jul 10 2007 - 4:57am
Last seen: 15 years 7 months ago
Can you do echo $PATH on your bash command line? I just want to make sure your JRE is on your path, since that is what the error seems to be indicating.

Cheers,
Beth
bamazur's picture
182
Joined: Aug 20 2006 - 2:21pm
Last seen: 9 years 7 months ago
Feedback
randomness