Reteraving Schema problem from clichouse to jasper ETL

 I am trying to import a Clickhouse schema in Talend Open Studio ETL software. The steps that I have followed are:

  1. I created a connection in Talend Open Studio with ClickHouse using the credentials shown below in screenshot 1. ScreenShot of Connection

  2. In the mapping file option, There is no default file for Clickhouse. That's why I have tried both the Java or Mysql database mapping file and I can create a successful connection with both.

  3. While importing schema, the menu shows me the "default" catalog. When I expand it, it lists all the schemas in it. When I select a schema to import, It keeps on retrieving the "Next" button remains disabled as shown in the image below 2. ScreenShot of Retrieving Schema

  1. I have also tried by creating a custom mapping file for Clickhouse and importing it in Talend. The content for that file is:
bilalbilalsheikh40's picture
Joined: Nov 18 2020 - 1:43am
Last seen: 2 years 10 months ago

0 Answers:

No answers yet