Jaspersoft Studio > Compatibility Does Include All Past JasperReport Library Versions

0

Within Properties > Jaspersoft Studio > Compatibility the Source .jrxml Version dropdown does not include all past JasperReport library versions.

For instance, it jumps from JasperReports 6.5.1 to JasperReports 6.10.0 skipping versions 6.6.0, 6.7.0, 6.7.1, 6.8.0, 6.8.1., 6.9.0.

For users that have built an application that uses one of the skipped JasperReport library versions - what should they set the compatibility version to when building reports within JasperSoft Studio?

becca.ennis's picture
Joined: Feb 23 2015 - 11:42am
Last seen: 2 weeks 6 hours ago

0 Answers:

No answers yet
Feedback
randomness