JasperSoft compatibility with Java

0

Hi, I am trying to buy JasperSoft licence in my company and get installed in my machine. My Infra team has asked 2 questions about it:

  1. Is the Jasper Report Studio that need Java 7 or 8 the last version of the software? Do Tibco provide a Jasper version that is dependent on new OpenJDK 11 version of Java?
  2. As Java 7.0.40 is old is not available in my company do we really need that? Or is this interchangeably with Java 8.212? But since Java 8 requires a separate licence can it work with OpenJDK?

Thanks!

Sachin

sachinsinghal.singhal's picture
Joined: Jun 18 2019 - 4:31am
Last seen: 5 months 3 weeks ago

1 Answer:

0
TM-JaspersoftCSE's picture
Joined: Oct 30 2017 - 12:56pm
Last seen: 3 days 4 hours ago
Feedback