Java version for external Jar in ver. 7.2.2, use of JSON parameters.

0

I have a report done with the Community version 6.8.0 where there are serious issues about grouping.
In order to understand where is the problem, i'm trying the trial version 7.2.2
The report uses an external jar for the evaluation of JSON parameters: while in 6.8 this is working in 7.2.2 i have the error "JSONObject cannot be resolved to a type" trying to preview or compile the report.
I suppose the error is caused from the fact that 7.2.2 requires another version of Java, 6.8 is working with 1.8 rev. 161
In Community site i'm not finding info on use of external Jar and the requested Java version.
 

ralessi's picture
Joined: May 16 2019 - 6:36am
Last seen: 3 months 1 week ago

0 Answers:

No answers yet
Feedback