CVE-2016-1000338 - Bouncy Castle Crypto package

0

The following vulnrability has been detected by Snyk, any plans to update the version 1.60 of The Bouncy Castle Crypto package?

CVE-2016-1000338

Vulnerable module: org.bouncycastle:bcprov-jdk15on
Introduced through: net.sf.jasperreports:jasperreports@6.7.0

https://app.snyk.io/vuln/SNYK-JAVA-ORGBOUNCYCASTLE-32340

 

costa.christodoulou's picture
Joined: Dec 5 2018 - 5:49am
Last seen: 1 week 2 days ago

2 Answers:

0

Hello There,

Please reach out to support on this issue.

Thank you

Tiru's picture
432
Joined: Oct 30 2017 - 12:56pm
Last seen: 7 hours 17 min ago
0

Please create a new issue at Tracker.

https://community.jaspersoft.com/bug-tracker

hozawa's picture
34163
Joined: Apr 24 2010 - 4:31pm
Last seen: 1 day 7 hours ago
Feedback