Can't download jasper studio eclipse plug-in 6.3.1

0

I am having problems getting the plugin installed in Eclipse.

I am running: Eclipse Java EE IDE for Web Developers.

Version: Neon.2 Release (4.6.2)

Build id: 20161208-0600
 
I have tried Eclipse Marketplace but I get the following message
The following solutions are not available: Jaspersoft Studio 6.3.1
Proceed with the installation anyway?
If I do it goes through 15 steps  that take a long time and then saysthere is nothing to install.
 
I have also tried Install New Software with url: http://jasperstudio.sourceforge.net/updates/
but it displays:
There are no items available
 
Others in my group have it installed and they have followed those steps but two of us are getting the above errors.
 
I have installed the standalone version but would really like the plugin.
 
Bob.Lawson's picture
Joined: Jan 26 2017 - 4:58am
Last seen: 2 years 2 weeks ago

Dear,

Is there any solution to the above problem?

I've the same problem and it happens with other Eclipse Versions (Mar2, Neon.1).

 

irajamuller_1 - 2 years 8 months ago

1 Answer:

1

Dear,

One way to get around the problem and install the plugin is:
A) Open https://sourceforge.net/projects/jasperstudio/files/updatesite/6.3.1/
B) Download full-site.zip
C) Eclipse -> Install new software -> Add -> Location (Archive -> full-site.zip)

Cheers.

irajamuller_1's picture
Joined: Jan 31 2017 - 9:48am
Last seen: 1 year 7 months ago
Feedback
randomness