Not able to install eclipse plugin

Jaspersoft Community 'Read-Only' as of July 8, 2022

Transition to New TIBCO Community Just Weeks Away

You can still search, review wiki content, and review discussions in read-only mode. Please email with questions or issues requiring TIBCO review or response.


I am trying to install the jaspersoftStudio plugin in eclipse but it's failing always. I tried it from the marketplace and also by using the install new software option. 

I keep getting org.eclipse.equinox.p2.core.ProvisionException: No repository found at

I even tried with different URLs which I came to know from different forum posts these were: and

None of these seem to be working and keeps giving error for not finding the software at the given location.  

Please can somebody help. 

I am using eclipse Mars2. Windows 64 bit machine. Running jdk 1.7 and above on eclipse also tried with 1.6.





abhinav48's picture
Joined: Sep 21 2016 - 6:00am
Last seen: 5 years 9 months ago

0 Answers:

No answers yet