Visualize.js and IE version?

What minimum version of IE is officially supported/ unofficially works well with Visualize.js?

Zlyx's picture
13
Joined: Aug 17 2016 - 11:23am
Last seen: 5 years 10 months ago

2 Answers:

We support same versions as in JasperReport Server.

It should be IE 9 + 

ybablyuk's picture
590
Joined: Oct 17 2012 - 12:51am
Last seen: 3 years 11 months ago

Thank you! Reviewing the Visualize.js code, that's the conculsion I came to as well.

Zlyx's picture
13
Joined: Aug 17 2016 - 11:23am
Last seen: 5 years 10 months ago
Feedback
randomness