Problem
User logged into their support portal account and proceeded to download software product in eDelivery.
Instead of downloading our product, the user is getting the following message:
Cause
The user only has their account set up in TIBCO Support portal. This user does not have an eDelivery account created yet.
Resolution
Instead of contacting TIBCO Jaspersoft® Support to resolve this account access issue and wait for someone from the TIBCO Download team to help set up your account and enable download access, the user is highly recommended to contact their admin of the account to create an account for this user in eDelivery system.
The following are the steps for user's admin to create a new account for this user in eDelivery to enable download:
Logging into TIBCO eDelivery, admin user should see: Welcome - then your name and the My Account link
Clicking on My Account link admin user will see all these options in the panel on the left
The User Management Link allows admin user to Manage the Users on the account. Enter user information to create the account.
New User – Add First name and Last name and email ID with a company email domain;
Click the admin box if admin user wants this new user to be an admin as well. Admin user can add, remove, and update users on the account;
After entering new user's information, admin user can click on the CREATE button. The user's eDelivery account is created.
An automated email will go out to the user requesting they validate their email address. Once they have completed the validation, they will be able to log into the TIBCO eDelivery site to access all available software under user's account.
Reference
TTC-20190607-1772324
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